Klassifizierungen
Als PDF herunterladenÜbersicht
Klassifizierungen sind Hilfsmittel für die Medienbeschriftung. Definieren Sie in den Medienklassifizierungen beliebige multilinguale Inhalte für Datenbankfelder, die standardmäßig für die Bearbeitung Ihrer Metadaten zur Verfügung stehen sollen. Die Zuordnung einzelner Begriffe ist dabei ebenso möglich wie der Aufbau mehrstufiger Baumstrukturen, zum Beispiel zu Ortsangaben, Lizenztypen, Formaten, Nutzungshinweisen usw.
Klassifizierungen anlegen
Klassifizierungen können wie folgt angelegt werden:
- Navigieren Sie zu Medienverwaltung > Klassifizierungen > Klassifizierungen.
- Wählen Sie Bearbeiten > Neu.
Allgemeine Daten
- Nehmen Sie folgende allgemeine Einstellungen vor:
- Name: Gibt den internen Namen der Klassifizierung wieder.
- Medienklassifizierung ist aktiv: Aktiviert die Medienklassifizierung für die Verwendung in Backstage.
- Typ: Zeigt die Standardansicht an.
- Aktivierung für Webgate: Aktiviert die Klassifizierung für die Verwendung in Ihrem Webgate.
- Medienklassifizierung ist feldgebunden: Verbinden Sie die Klassifizierung mit einem Datenbankfeld in der Medienbeschriftung. Bei Auswahl der Klassifizierung in der Medienbeschriftung werden die zugehörigen Datenbankfelder automatisch ausgefüllt. Sofern diese Option nicht gewählt wird, sind alle Datenbankfelder automatisch mit dem Vorschlagtext versehen.
- Wert und Anzeige sind mit '=' getrennt: Der als Feldwert verwendete Wert wird links vom Gleichheitszeichen ausgegeben. Auf der rechten Seite steht der für die Anzeige in Backstage verwendete Text.
- Externe Referenz: Wenn Sie eine externe Klassifikation/einen Thesaurus haben, den Sie in BS importieren, geben Sie hier den Matchcode ein.
- Bestätigen Sie mit Speichern.

Fenster ‚Klassifizierungen‘: Allgemeine Daten
Struktur und Feldzuordnung verwalten (nur bei feldgebundener Medienklassifizierung)
- Hier wird Ihnen die erste Ebene Ihrer Klassifizierung angezeigt. Sie können folgenden Einstellungen vornehmen:
- Bezeichnung: Gibt den Namen der Ebene wieder.
- Feldzuordnung: Per Drop-down-Menü können Sie eine Verknüpfung zu einem Datenbankfeld der Medienbeschriftung herstellen.
- Feldzuordnung 2: Wählen Sie eine zusätzliches Datenbankfeld zur Verknüpfung aus.
- Feldzuordnung Kollektionen: Legt die Zuordnung zur Kollektionsart fest.
- Anzahl der Ebenen: Erstellt die ausgewählte Anzahl an Ebenen.
- Um weitere Ebenen anzulegen, klicken Sie auf Bearbeiten > Neue Ebene hinzufügen.
- Um eine Ebene wieder zu entfernen klicken Sie auf Bearbeiten > Letzte Ebene entfernen.
- Bestätigen Sie pro Ebene mit Ebene speichern.

‚Struktur und Feldzuordnung verwalten’ > ,Einstellungen’: Die Medienklassifizierung ist feldgebunden
Elemente verwalten
Um die Elemente Ihrer Ebenen zu optimieren, wechseln Sie zum Tab Elemente:
- Um Elemente hinzuzufügen, wählen Sie eine Option aus dem Menü Bearbeiten:
- Element neu hinzufügen (oberste Ebene).
- Element einfügen (aktuelle Ebene): Fügt Elemente auf der aktuellen Ebene ein.
- Element einfügen (Ebene unterhalb): Fügt Unterelemente ein.
- Der Aufbau Ihrer Elemente entspricht dabei der hinterlegten Struktur im vorherigen Bereich.
- Wählen Sie im Menü Ansicht, wie die Elemente angezeigt werden sollen:
- Baumansicht
- Hierarchische Ansicht
- Flache Ansicht
- Fügen Sie eine Übersetzung für ein Element hinzu, wenn Sie eine mehrsprachige Maske für die Medienkennzeichnung eingerichtet haben.
- Diese Option ist nur für die Sprachen verfügbar, die unter Administration > Spracheinstellungen > Sprachen definiert sind.
- Übersetzungen erscheinen nur als Anzeigeoptionen, wenn ein Klassifikationsfilter im Web angewendet wird. Sie wirken sich nicht auf Backstage aus.

Fenster ‚Klassifizierungen‘ > Tab ‚Elemente‘: Flache Ansicht
- Für lange Listen von Elementen verwenden Sie das Suchfeld. Beginnen Sie mit der Eingabe eines Begriffs – die Autovervollständigungsfunktion schlägt passende Optionen vor.

Fenster ‚Klassifizierungen‘ > Tab ‚Elemente‘: Autovervollständigungsfunktion
Tipp
Export in das SKOS-Format (RDF/Turtle)
Sie können hierarchische Klassifikationen und Thesauri im SKOS-Format (RDF, Turtle) exportieren, um Daten mit externen Systemen auszutauschen.
Wählen Sie im oberen Menü des Klassifikationsfensters Bearbeiten > Export (SKOS).
Hinweis: Die Nutzung dieser Funktion erfordert Export-Berechtigungen im Klassifizierungs-Modul.
Klassifizierungen bei der Medienbeschriftung verwenden
Bei der Medienbeschriftung gibt es zwei Varianten diese zu nutzen:
Variante 1
Sobald Sie in den verknüpften Datenbankfeldern mit der Eingabe beginnen, werden Ihnen Baum-Elemente zur Auswahl vorgeschlagen. Abhängig von der gewählten Art und Weise, werden die der gleichen Klassifizierung angehörenden Datenbankfelder automatisch mit ausgefüllt.

Medienbeschriftung > Tab ,Allgemein’: Klassifizierung in Datenbankfeldern
Variante 2
Sie haben zusätzliche die Möglichkeit über den
-Button, neben einem der von Ihnen verknüpften Datenbankfelder, eine Klassifizierungsübersicht zu öffnen.
Innerhalb dieser Übersicht können Sie sich auch die untergeordneten Elemente aufrufen und einzeln auswählen. Klicken Sie hierzu einfach doppelt auf den gewünschten Datensatz.
Bei einer Vielzahl an Klassifizierungen erleichtert Ihnen die Such-Funktion die Arbeit. Es lässt sich hierüber bequem nach jedem Element suchen.

Verknüpftes Datenbankfeld > Klassifizierungen > Tab ,Regionen’: Elementoptionen
Haben Sie das gewünschte Element gefunden, können Sie festlegen, wie das gewählte Element übernommen werden soll. Zur Wahl stehen:
| Nur dieses Element: | Übernimmt lediglich das markierte Element in die Medienbeschriftung |
| Dieses und übergeordnete: | Übernimmt das markierte Element sowie alle übergeordneten Elemente in die Medienbeschriftung. |
| Dieses und untergeordnete: | Übernimmt das markierte Element sowie alle untergeordneten Elemente in die Medienbeschriftung. |
| Dieses und alle über- und untergeordneten: |
Übernimmt das markierte Element sowie alle über- und untergeordneten Elemente in die Medienbeschriftung. |
Hinweis
Welche Optionen für die Übernahme sichtbar sind, können Sie global unter Administration > Maskeneditor > Klassifizierungen konfigurieren.
Klassifizierungen verwalten
Eine Liste aller Klassifizierungen finden Sie unter Medienverwaltung > Klassifizierungen > Klassifizierungen.
Neue Klassifizierung erstellen
- Wählen Sie im Menü Bearbeiten > Neu.
Bestehende Klassifizierung bearbeiten
- Klicken Sie doppelt auf den Datensatz oder markieren Sie diesen und wählen im Menü Bearbeiten > Öffnen.
- Nehmen Sie die Anpassungen vor und bestätigen Sie mit Speichern.
Bestehende Klassifizierungen kopieren
- Markieren Sie den zu kopierenden Datensatz und wählen Sie Bearbeiten > Kopieren.
Löschen bestehender Klassifizierungen
- Markieren Sie die nicht mehr benötigten Klassifizierungen in der Übersicht und wählen Sie Bearbeiten > Löschen.
Hinweis
Über die integrierten Tabellenfunktionen lassen sich die Datensätze suchen, filtern und sortieren. Genauere Informationen zu diesen Funktionen sowie die Einrichtung eigener Ansichten oder die Verwendung der Exportfunktion werden Ihnen im FAQ Erweiterte Tabellenansicht näher erläutert.